Affected packages

Packages affected by libatomic upgrade from 14.1.1-1.fc40 to 14.1.1-4.fc40 (in Fedora 40)
Package Current state Build Distance Build time
proxmark3 build 1 16 days ago
ceph build 1 16 days ago
obs-cef build 1 17 days ago
chromium build 1 18 days ago
clang build 1 19 days ago
protobuf build 3 15 days ago
openvswitch build 3 16 days ago
geany-plugins build 3 17 days ago
marker build 3 17 days ago
remmina build 3 17 days ago
asymptote build 3 18 days ago
gdl build 4 16 days ago
audacity build 4 17 days ago
golly build 4 17 days ago
xmlcopyeditor build 4 17 days ago
tuxguitar build 4 17 days ago
erlang-proper build None 11 days ago
erlang-lager build None 11 days ago
erlang-p1_utils build None 11 days ago
erlang-p1_mysql build None 11 days ago
erlang-p1_pgsql build None 11 days ago
erlang-hex_core build None 11 days ago
erlang-p1_oauth2 build None 11 days ago
erlang-fuse build None 11 days ago
erlang-webmachine build None 11 days ago
erlang-eleveldb build None 12 days ago
rabbitmq-server build None 12 days ago
erlang-fast_xml build None 13 days ago
seahorse build None 14 days ago
elementary-notifications build None 14 days ago
xfce4-notes-plugin build None 15 days ago
elementary-files build None 15 days ago
libgda5 build None 15 days ago
anaconda build None 16 days ago
xfmpc build None 17 days ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libatomic upgrade from 14.1.1-1.fc40 to 14.1.1-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.