Affected packages

Packages affected by libatomic upgrade from 13.2.1-6.fc40 to 14.0.1-0.1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
highway build 1 5 months ago
nodejs18 build 1 5 months ago
dpdk build 1 5 months ago
c-icap-modules build 1 5 months ago
hedgewars build 1 5 months ago
mcrouter build 1 5 months ago
hpx build 1 5 months ago
obs-cef build 1 5 months ago
mlt build 1 5 months ago
chromium build 1 5 months ago
mir build 1 5 months ago
nodejs20 build 1 5 months ago
geany-plugins build 3 3 months ago
emacs-common-tuareg build 3 4 months ago
Agda build 3 4 months ago
gambit-c build 3 4 months ago
marker build 3 5 months ago
yad build 3 5 months ago
anthy-unicode build 3 5 months ago
nemo-extensions build 3 5 months ago
epix build 3 5 months ago
remmina build 3 5 months ago
emacspeak build 3 5 months ago
shotwell build 3 5 months ago
pypy3.10 build 3 5 months ago
pypy3.9 build 3 5 months ago
geary build 3 5 months ago
cairo-dock-plug-ins build 3 5 months ago
openvswitch build 3 5 months ago
pypy build 3 5 months ago
elementary-mail build 3 5 months ago
gnome-boxes build 3 5 months ago
systemtap build 3 5 months ago
atril build 3 5 months ago
liferea build 3 5 months ago
wxGTK build 3 5 months ago
gnucash build 3 5 months ago
Singular build 3 5 months ago
cmake build 3 5 months ago
Macaulay2 build 3 5 months ago
golly build 4 5 months ago
tuxguitar build 4 5 months ago
iaxclient build 4 5 months ago
scorched3d build 4 5 months ago
phosh build 4 5 months ago
elementary-calendar build 4 5 months ago
almanah build 4 5 months ago
ucblogo build 4 5 months ago
libreoffice build 4 5 months ago
audacity build 4 5 months ago
gtkpod build 4 5 months ago
openbabel build 4 5 months ago
folks build 4 5 months ago
slic3r build 4 5 months ago
perl-Wx-GLCanvas build 4 5 months ago
anjuta build 4 5 months ago
0ad build 4 5 months ago
filezilla build 4 5 months ago
prusa-slicer build 4 5 months ago
chatty build 4 5 months ago
xmlcopyeditor build 4 5 months ago
python-wxpython4 build 4 5 months ago
erlang-hex_core build None 4 months ago
erlang-fuse build None 4 months ago
erlang-mochiweb build None 4 months ago
erlang-lager build None 4 months ago
erlang-p1_pgsql build None 4 months ago
erlang-p1_oauth2 build None 4 months ago
erlang-pkix build None 4 months ago
erlang-p1_mysql build None 4 months ago
erlang-proper build None 4 months ago
erlang-p1_utils build None 4 months ago
erlang-sext build None 4 months ago
erlang-poolboy build None 4 months ago
erlang-webmachine build None 5 months ago
erlang-snappy build None 5 months ago
warble build None 5 months ago
bubblemail build None 5 months ago
simple-scan build None 5 months ago
gnome-connections build None 5 months ago
libpeas1 build None 5 months ago
gitg build None 5 months ago
gnome-contacts build None 5 months ago
xfmpc build None 5 months ago
xfce4-verve-plugin build None 5 months ago
xfce4-timer-plugin build None 5 months ago
xfce4-notes-plugin build None 5 months ago
harvey build None 5 months ago
deja-dup build None 5 months ago
elementary-onboarding build None 5 months ago
libgda5 build None 5 months ago
elementary-code build None 5 months ago
elementary-notifications build None 5 months ago
elementary-camera build None 5 months ago
elementary-files build None 5 months ago
erlang-eleveldb build None 5 months ago
dconf-editor build None 5 months ago
seahorse build None 5 months ago
minder build None 5 months ago
budgie-control-center build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libatomic upgrade from 13.2.1-6.fc40 to 14.0.1-0.1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.