Affected packages

Packages affected by libatomic upgrade from 12.2.1-2.fc38 to 12.2.1-3.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
supercollider build 1 3 months ago
julia build 1 3 months ago
emacs-slime build 3 3 months ago
openvswitch build 3 3 months ago
emacs build 3 3 months ago
erlang-mochiweb build None 2 months ago
xfce4-calculator-plugin build None 3 months ago
guitarix build None 3 months ago
erlang-stringprep build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libatomic upgrade from 12.2.1-2.fc38 to 12.2.1-3.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.