Affected packages

Packages affected by libatomic upgrade from 12.2.1-2.fc36 to 12.2.1-4.fc36 (in Fedora 36)
Package Current state Build Distance Build time
folly build 1 2 months ago
supercollider build 1 2 months ago
geary build 3 2 months ago
gettext build 3 2 months ago
emacs-slime build 3 2 months ago
emacs-evil build 3 2 months ago
bijiben build 3 2 months ago
automake build 3 2 months ago
gtranslator build 4 2 months ago
xfce4-calculator-plugin build 4 2 months ago
gnome-screenshot build 4 2 months ago
guitarix build 4 2 months ago
libgda build 4 2 months ago
gnome-passwordsafe build 4 2 months ago
almanah build 4 2 months ago
ejabberd build None 2 months ago
erlang-riak_ensemble build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libatomic upgrade from 12.2.1-2.fc36 to 12.2.1-4.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.