Affected packages

Packages affected by libarrow-doc upgrade from 16.1.0-3.fc41 to 16.1.0-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-dask build 3 a month ago
python-earthpy build 4 22 days ago
ncl build 4 a month ago
bes build 4 a month ago
python-fiona build 4 a month ago
python-rasterio build 4 a month ago
paraview build 4 a month ago
prusa-slicer build None 7 days ago
blender build None 22 days ago
python-tensordict build None 25 days ago
Mayavi build None a month ago
python-torch build None a month ago
maxima build None a month ago
python-vedo build None a month ago
stage build None a month ago
InsightToolkit build None a month ago
smesh build None a month ago
pcl build None a month ago
openqa build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libarrow-doc upgrade from 16.1.0-3.fc41 to 16.1.0-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.