Affected packages

Packages affected by libappstream-glib upgrade from 0.7.18-4.fc36 to 0.8.0-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
gnome-dictionary build 1 2 months ago
zathura build 1 2 months ago
modem-manager-gui build 1 2 months ago
dconf-editor build 1 2 months ago
gitg build 1 2 months ago
gnome-passwordsafe build 1 2 months ago
nip2 build 1 2 months ago
devhelp build 1 2 months ago
owncloud-client build 1 2 months ago
python3.6 build 1 2 months ago
frogr build 1 2 months ago
kid3 build 1 2 months ago
qtl866 build 1 2 months ago
elementary-music build 1 2 months ago
shotwell build 1 2 months ago
0ad build 1 2 months ago
dolphin-emu build 1 2 months ago
shutter build 1 2 months ago
qt-creator build 1 2 months ago
quentier build 1 2 months ago
guitarix build 1 2 months ago
terminus-fonts build 2 a month ago
nafees-riqa-fonts build 2 2 months ago
nafees-pakistani-naskh-fonts build 2 2 months ago
nafees-pakistani-web-naskh-fonts build 2 2 months ago
nafees-tehreer-naskh-fonts build 2 2 months ago
cave9 build 2 2 months ago
geary build 2 2 months ago
almanah build 2 2 months ago
gnome-screenshot build 2 2 months ago
denemo build 2 2 months ago
bijiben build 2 2 months ago
nafees-nastaleeq-fonts build 2 2 months ago
gnome-2048 build 2 2 months ago
fedpkg build 3 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libappstream-glib upgrade from 0.7.18-4.fc36 to 0.8.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.