Affected packages

Packages affected by libaom upgrade from 3.1.1-1.fc35 to 3.1.2-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-matplotlib build 4 2 months ago
yosys build 4 2 months ago
root build 4 3 months ago
luxcorerender build None 2 months ago
php-pecl-imagick build None 2 months ago
wine build None 2 months ago
rubygem-activestorage build None 2 months ago
python-mplcairo build None 2 months ago
opendbx build None 2 months ago
python-networkx build None 2 months ago
pfstools build None 2 months ago
erlang-riak_client build None 2 months ago
openqa build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libaom upgrade from 3.1.1-1.fc35 to 3.1.2-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.