Affected packages

Packages affected by libXxf86vm upgrade from 1.1.4-14.fc33 to 1.1.4-15.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
MUSIC build 3 2 months ago
PyMca build 3 5 months ago
python3.8 build 3 5 months ago
python-pyface build 4 5 months ago
avahi build 4 5 months ago
eclipse-m2e-core build 4 5 months ago
deepin-draw build None 5 months ago
coq build None 5 months ago
deepin-control-center build None 5 months ago
deepin-session-ui build None 5 months ago
squeekboard build None 5 months ago
erlang-riak_core build None 5 months ago
eclipse-egit build None 5 months ago
eclipse-subclipse build None 5 months ago
eclipse-webtools build None 5 months ago
eclipse-jgit build None 5 months ago
tycho build None 5 months ago
eclipse-mpc build None 5 months ago
eclipse-gef build None 5 months ago
eclipse-license build None 5 months ago
python-trimesh build None 5 months ago
texlive-base build None 5 months ago
mediawriter build None 5 months ago
python-dask build None 5 months ago
eclipse-emf build None 5 months ago
eclipse-ecf build None 5 months ago
fldigi build None 5 months ago
editorconfig build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libXxf86vm upgrade from 1.1.4-14.fc33 to 1.1.4-15.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.