Affected packages

Packages affected by libXtst upgrade from 1.2.3-10.fc31 to 1.2.3-11.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
eclipse build 2 a month ago
deepin-daemon build 2 a month ago
link-grammar build 3 a month ago
rdkit build 3 a month ago
golang-deepin-go-lib build 3 a month ago
fcitx-libpinyin build 3 a month ago
openmeeg build 3 a month ago
xemacs-packages-extra build 3 a month ago
startdde build 3 a month ago
deepin-api build 3 a month ago
qmc2 build 4 a month ago
perl-Gtk3 build 4 a month ago
icewm build 4 a month ago
eclipse-egit build 4 a month ago
tycho build 4 a month ago
python-matplotlib build 4 a month ago
python-graph-tool build None a month ago
legendsbrowser build None a month ago
gtk-sharp3 build None a month ago
filezilla build None a month ago
eclipse-jgit build None a month ago
R-callr build None a month ago
R-R.devices build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libXtst upgrade from 1.2.3-10.fc31 to 1.2.3-11.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.