Affected packages

Packages affected by libXrender-devel upgrade from 0.9.10-17.fc37 to 0.9.11-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
astrometry build 1 2 months ago
emacs build 1 2 months ago
qcad build 1 2 months ago
python-mplcairo build 2 2 months ago
golang-gonum-1-plot build 2 2 months ago
touchegg build 2 2 months ago
dolphin-emu build 2 2 months ago
PackageKit build 2 2 months ago
gcr3 build 3 2 months ago
postgis build 3 2 months ago
python-mapnik build 3 2 months ago
mypaint build 3 2 months ago
openvdb build 3 2 months ago
kguitar build 3 2 months ago
opensubdiv build 3 2 months ago
librealsense build 3 2 months ago
yersinia build 3 2 months ago
frogr build 3 2 months ago
xfce4-calculator-plugin build 3 2 months ago
qemu build 3 2 months ago
free42 build 3 2 months ago
guitarix build 3 2 months ago
ocaml-ocamlnet build 4 2 months ago
R-littler build 4 2 months ago
grub-customizer build 4 2 months ago
R-jose build None 2 months ago
R-gamlss.dist build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libXrender-devel upgrade from 0.9.10-17.fc37 to 0.9.11-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.