Affected packages

Packages affected by libXpm-devel upgrade from 3.5.17-1.fc40 to 3.5.17-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
xbae build 1 4 months ago
echolinux build 1 4 months ago
slashem build 1 4 months ago
xorg-x11-xdm build 1 4 months ago
zynaddsubfx build 1 4 months ago
openclonk build 1 4 months ago
opencascade build 1 4 months ago
gimp build 1 4 months ago
vlc build 1 4 months ago
libotf build 2 4 months ago
ncview build 2 4 months ago
xedit build 2 4 months ago
xkeycaps build 2 4 months ago
minetestmapper build 2 4 months ago
serdisplib build 2 4 months ago
nas build 2 4 months ago
pcb-rnd build 2 4 months ago
foobillard build 2 4 months ago
openlierox build 2 4 months ago
ufw-kde build 2 4 months ago
molsketch build 2 4 months ago
kde-l10n build 2 4 months ago
netgen-mesher build 2 4 months ago
nagios build 2 4 months ago
nginx-mod-modsecurity build 3 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libXpm-devel upgrade from 3.5.17-1.fc40 to 3.5.17-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.