Affected packages

Packages affected by libXmu-devel upgrade from 1.1.4-6.fc40 to 1.2.0-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
slashem build 1 2 months ago
MagicPoint build 1 2 months ago
libgle build 1 2 months ago
netgen-mesher build 1 2 months ago
xorg-x11-xdm build 1 2 months ago
opencascade build 1 2 months ago
gimp build 1 2 months ago
xedit build 2 a month ago
wdune build 2 2 months ago
pcb-rnd build 2 2 months ago
vtk build 2 2 months ago
tilix build 3 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libXmu-devel upgrade from 1.1.4-6.fc40 to 1.2.0-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.