Affected packages

Packages affected by libXinerama-devel upgrade from 1.1.4-11.fc37 to 1.1.5-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
gcr3 build 2 2 months ago
postgis build 2 2 months ago
mypaint build 2 2 months ago
openvdb build 2 3 months ago
opensubdiv build 2 3 months ago
librealsense build 2 3 months ago
yersinia build 2 3 months ago
touchegg build 2 3 months ago
frogr build 2 3 months ago
xfce4-calculator-plugin build 2 3 months ago
emacs build 2 3 months ago
PackageKit build 2 3 months ago
qemu build 2 3 months ago
free42 build 2 3 months ago
guitarix build 2 3 months ago
ocaml-ocamlnet build 3 2 months ago
kguitar build 3 3 months ago
grub-customizer build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libXinerama-devel upgrade from 1.1.4-11.fc37 to 1.1.5-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.