Affected packages

Packages affected by libXi upgrade from 1.7.10-7.fc35 to 1.8-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
mumble build 2 a month ago
subversion build 3 a month ago
erlang build 3 a month ago
transmission build 3 a month ago
mscore build 3 a month ago
kdepimlibs build 3 a month ago
xrootd build 3 a month ago
ocaml-dose3 build 3 a month ago
ldns build 4 29 days ago
qpid-proton build 4 29 days ago
bolt build 4 a month ago
tcpjunk build 4 a month ago
rssguard build 4 a month ago
otter-browser build 4 a month ago
kmail build 4 a month ago
kontact build 4 a month ago
mediaconch build 4 a month ago
deepin-kwin build 4 a month ago
R-data.table build None 29 days ago
R-future build None 29 days ago
scalacheck build None a month ago
pim-sieve-editor build None a month ago
kmplayer build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libXi upgrade from 1.7.10-7.fc35 to 1.8-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.