Affected packages

Packages affected by libXi upgrade from 1.7.10-4.fc33 to 1.7.10-5.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
texlive-base build 2 5 months ago
avahi build 2 5 months ago
MUSIC build 3 2 months ago
deepin-draw build 3 5 months ago
PyMca build 3 5 months ago
deepin-control-center build 3 5 months ago
deepin-session-ui build 3 5 months ago
squeekboard build 3 5 months ago
eclipse-m2e-core build 3 5 months ago
coq build 4 5 months ago
python-pyface build 4 5 months ago
eclipse-egit build 4 5 months ago
tycho build 4 5 months ago
python-dask build 4 5 months ago
fldigi build 4 5 months ago
editorconfig build 4 5 months ago
erlang-riak_core build None 5 months ago
eclipse-subclipse build None 5 months ago
eclipse-webtools build None 5 months ago
eclipse-jgit build None 5 months ago
jglobus build None 5 months ago
eclipse-mpc build None 5 months ago
eclipse-gef build None 5 months ago
eclipse-license build None 5 months ago
eclipse-emf build None 5 months ago
eclipse-ecf build None 5 months ago
pdfbox build None 5 months ago
R-R.devices build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libXi upgrade from 1.7.10-4.fc33 to 1.7.10-5.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.