Affected packages

Packages affected by libXi downgrade from 1.7.10-3.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
python-matplotlib build 2 2 months ago
wingpanel build 3 a month ago
luxcorerender build 3 2 months ago
gazebo build 3 2 months ago
digikam build 3 2 months ago
eclipse-webtools build 3 2 months ago
eclipse-m2e-core build 3 2 months ago
eclipse build 3 2 months ago
sagemath build 3 2 months ago
gfal2 build 4 2 months ago
libiio build 4 2 months ago
opam build 4 2 months ago
laby build 4 2 months ago
python-dask build 4 2 months ago
eclipse-cdt build 4 2 months ago
gnustep-base build 4 2 months ago
ocaml-cil build None 2 months ago
mojo-executor build None 2 months ago
py4j build None 2 months ago
erlang-riak_kv build None 2 months ago
eclipse-emf build None 2 months ago
maven-archetype build None 2 months ago
eclipse-jgit build None 2 months ago
debhelper build None 2 months ago
R-usethis build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libXi downgrade from 1.7.10-3.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.