Affected packages

Packages affected by libXfixes upgrade from 5.0.3-13.fc34 to 5.0.3-14.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
lximage-qt build 2 4 months ago
caribou build 3 a month ago
lxqt-admin build 3 4 months ago
lxqt-sudo build 3 4 months ago
gr-iqbal build 3 4 months ago
gr-air-modes build 3 4 months ago
libfm-qt build 3 4 months ago
lxqt-config-randr build 3 4 months ago
aom build 3 4 months ago
obconf-qt build 3 4 months ago
pavucontrol-qt build 3 4 months ago
mingw-wine-gecko build 3 4 months ago
vfrnav build 3 4 months ago
MUSIC build 4 3 months ago
python-transitions build 4 4 months ago
rubygem-activestorage build 4 4 months ago
editorconfig build 4 4 months ago
gr-hpsdr build 4 4 months ago
gr-rds build 4 4 months ago
lxqt-wallet build 4 4 months ago
qtermwidget build 4 4 months ago
qterminal build 4 4 months ago
folks build 4 4 months ago
kexi build 4 4 months ago
kicad build 4 4 months ago
python-fiat build None 4 months ago
python-numpoly build None 4 months ago
erlang-riak_pipe build None 4 months ago
python-pypet build None 4 months ago
perl-Graphics-TIFF build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libXfixes upgrade from 5.0.3-13.fc34 to 5.0.3-14.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.