Affected packages

Packages affected by libXdamage upgrade from 1.1.4-17.fc31 to 1.1.5-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-documents build 3 9 days ago
enki build 3 2 months ago
gnome-documents build 3 3 months ago
asterisk build 3 3 months ago
modem-manager-gui build 3 3 months ago
jfreechart build 3 3 months ago
startdde build 3 3 months ago
a2ps build 3 3 months ago
icecat build 3 3 months ago
gcl build 3 3 months ago
openscad build 4 3 months ago
python-uranium build 4 3 months ago
calibre build 4 3 months ago
python-networkx build 4 3 months ago
python-qt5 build 4 3 months ago
coq build 4 3 months ago
pspp build 4 3 months ago
x2goclient build None a month ago
gap-pkg-polenta build None 3 months ago
git-cola build None 3 months ago
perl-Image-Sane build None 3 months ago
vips build None 3 months ago
xemacs-packages-extra build None 3 months ago
libvirt build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libXdamage upgrade from 1.1.4-17.fc31 to 1.1.5-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.