Affected packages

Packages affected by libXdamage upgrade from 1.1.4-16.fc30 to 1.1.5-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
enki build 3 a month ago
gnome-documents build 3 a month ago
asterisk build 3 2 months ago
modem-manager-gui build 3 2 months ago
jfreechart build 3 2 months ago
startdde build 3 2 months ago
freeorion build 3 2 months ago
a2ps build 3 2 months ago
icecat build 3 2 months ago
gcl build 3 2 months ago
libdbusmenu build 3 3 months ago
reflections build 3 4 months ago
Cython build 3 4 months ago
wlroots build 3 4 months ago
lsp-plugins build 3 4 months ago
seahorse build 3 4 months ago
tomahawk build 3 4 months ago
ocaml-dose3 build 3 4 months ago
openscad build 4 2 months ago
python-uranium build 4 2 months ago
calibre build 4 2 months ago
python-networkx build 4 2 months ago
python-qt5 build 4 2 months ago
coq build 4 2 months ago
pspp build 4 2 months ago
deepin-control-center build 4 4 months ago
boo build 4 4 months ago
SDL2_gfx build 4 4 months ago
psi-plus build 4 4 months ago
trojita build 4 4 months ago
coq build 4 4 months ago
x2goclient build None a day ago
gap-pkg-polenta build None 2 months ago
git-cola build None 2 months ago
perl-Image-Sane build None 2 months ago
vips build None 2 months ago
xemacs-packages-extra build None 2 months ago
libvirt build None 2 months ago
sundials build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libXdamage upgrade from 1.1.4-16.fc30 to 1.1.5-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.