Affected packages

Packages affected by libX11 upgrade from 1.7.0-3.fc34 to 1.7.2-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
HepMC3 build 2 4 months ago
python3.10 build 2 4 months ago
pydeps build 2 4 months ago
firefox build 2 4 months ago
kitty build 2 4 months ago
openttd-opengfx build 2 4 months ago
icecat build 2 4 months ago
python-pyside2 build 2 4 months ago
dolphin-emu build 3 4 months ago
libreoffice build 3 4 months ago
backintime build 3 4 months ago
buildstream build 3 4 months ago
thunderbird build 3 4 months ago
jpype build 3 4 months ago
python-envisage build 3 4 months ago
swig build 3 4 months ago
python-music21 build 3 4 months ago
grass build 3 4 months ago
qt5-qtbase build 3 4 months ago
kdevelop-python build 3 4 months ago
ldns build 3 4 months ago
inkscape build 3 4 months ago
perl-Gnome2-Vte build 3 4 months ago
gnumeric build 3 4 months ago
trademgen build 3 4 months ago
0ad build 3 4 months ago
calligra build 3 4 months ago
blender build 3 4 months ago
python-astropy build 4 4 months ago
python-igor build 4 4 months ago
python-deap build 4 4 months ago
erlang-riak_client build 4 4 months ago
nethack-vultures build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libX11 upgrade from 1.7.0-3.fc34 to 1.7.2-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.