Affected packages

Packages affected by libX11 upgrade from 1.6.9-3.fc32 to 1.6.12-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
owncloud-client build 2 18 days ago
mingw-wine-gecko build 2 4 months ago
tpm2-tss build 3 4 months ago
python-theano build 3 4 months ago
python-fslpy build 3 4 months ago
rubygem-kramdown build 3 4 months ago
python-geoplot build 4 4 months ago
python-xarray build None 4 months ago
apache-commons-beanutils build None 4 months ago
powermock build None 4 months ago
phpcov build None 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libX11 upgrade from 1.6.9-3.fc32 to 1.6.12-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.