Affected packages

Packages affected by libX11-xcb upgrade from 1.6.9-2.fc32 to 1.6.12-3.fc33 (in Fedora 33)
Package Current state Build Distance Build time
owncloud-client build 2 3 months ago
sagemath build 3 4 months ago
perl-Gnome2-Vte build 3 4 months ago
wine-mono build 3 4 months ago
postgis build 3 4 months ago
darktable build 3 5 months ago
tinygo build 4 4 months ago
R-sfsmisc build 4 4 months ago
growlight build None 4 months ago
erlang-exometer_core build None 4 months ago
python-trimesh build None 4 months ago
erlang-riak_dt build None 4 months ago
erlang-erlydtl build None 4 months ago
erlang-riak_api build None 4 months ago
erlang-riak_kv build None 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by libX11-xcb upgrade from 1.6.9-2.fc32 to 1.6.12-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.