Affected packages

Packages affected by libX11-devel upgrade from 1.8.6-2.fc39 to 1.8.7-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 1 3 months ago
java-latest-openjdk-portable build 1 3 months ago
java-1.8.0-openjdk-portable build 1 4 months ago
squeak-vm build 1 5 months ago
budgie-control-center build 1 5 months ago
xedit build 2 5 months ago
dxvk-native build 2 5 months ago
cataclysm-dda build 2 5 months ago
megapixels build 2 5 months ago
sawfish build 2 5 months ago
soprano build 2 5 months ago
zynaddsubfx build 2 5 months ago
vdrift build 2 5 months ago
gnome-initial-setup build 2 5 months ago
kbilliards build 3 5 months ago
pdfmixtool build 3 5 months ago
taxipilot build 3 5 months ago
signon-ui build 3 5 months ago
hedgewars build 3 5 months ago
vakzination build 3 5 months ago
opentoonz build 3 5 months ago
kfloppy build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libX11-devel upgrade from 1.8.6-2.fc39 to 1.8.7-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.