Affected packages

Packages affected by libX11-devel upgrade from 1.6.9-3.fc32 to 1.6.12-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
digikam build 1 3 months ago
wingpanel build 2 2 months ago
lv2-ir-plugins build 2 2 months ago
pypy3 build 2 2 months ago
lv2-fabla build 2 3 months ago
luxcorerender build 2 3 months ago
gazebo build 2 3 months ago
eclipse build 2 3 months ago
sagemath build 2 3 months ago
openbabel build 3 2 months ago
qt-virt-manager build 3 3 months ago
laby build 3 3 months ago
R-usethis build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libX11-devel upgrade from 1.6.9-3.fc32 to 1.6.12-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.