Affected packages

Packages affected by libX11-devel upgrade from 1.6.5-5.fc28 to 1.6.8-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
glava build 1 2 months ago
libreoffice build 2 2 months ago
librsvg2 build 2 3 months ago
openvdb build 2 3 months ago
vfrnav build 2 3 months ago
COPASI build 2 3 months ago
xastir build 2 3 months ago
vxl build 2 3 months ago
gnome-builder build 2 5 months ago
coq build 3 2 months ago
R-haven build 3 3 months ago
dnscrypt-proxy-gui build 3 3 months ago
libquentier build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libX11-devel upgrade from 1.6.5-5.fc28 to 1.6.8-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.