Affected packages

Packages affected by libX11-devel upgrade from 1.6.5-2.el7 to 1.6.7-2.el7 (in EPEL 7)
Package Current state Build Distance Build time
libfm-qt build 1 2 months ago
OpenColorIO build 1 3 months ago
root build 1 3 months ago
xdotool build 1 3 months ago
spectrwm build 1 3 months ago
koules build 1 3 months ago
xfig build 1 3 months ago
worker build 1 3 months ago
wine build 1 3 months ago
lximage-qt build 2 2 months ago
liblxqt build 2 2 months ago
gnuradio build 2 3 months ago
xsel build 2 3 months ago
lame build 2 3 months ago
dzen2 build 2 3 months ago
SDL_net build 2 3 months ago
SDL_mixer build 2 3 months ago
libva-vdpau-driver build 2 3 months ago
SDL2_net build 2 3 months ago
SDL_ttf build 2 3 months ago
perl-OpenGL build 2 3 months ago
libva-utils build 2 3 months ago
SDL_image build 2 3 months ago
0ad build 2 3 months ago
xorgxrdp build 3 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libX11-devel upgrade from 1.6.5-2.el7 to 1.6.7-2.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.