Affected packages

Packages affected by libX11-devel downgrade from 1.6.12-1.fc34 to - (in Fedora rawhide)
Package Current state Build Distance Build time
python3.8 build 1 2 months ago
digikam build 1 5 months ago
clementine build 2 a month ago
insight build 2 a month ago
deepin-control-center build 2 2 months ago
deepin-session-ui build 2 2 months ago
squeekboard build 2 2 months ago
texlive-base build 2 2 months ago
avahi build 2 2 months ago
fldigi build 2 2 months ago
wingpanel build 2 4 months ago
lv2-ir-plugins build 2 4 months ago
pypy3 build 2 4 months ago
lv2-fabla build 2 4 months ago
gazebo build 2 5 months ago
eclipse build 2 5 months ago
sagemath build 2 5 months ago
deepin-draw build 3 2 months ago
PyMca build 3 2 months ago
coq build 3 2 months ago
mediawriter build 3 2 months ago
R-R.devices build 3 2 months ago
openbabel build 3 4 months ago
qt-virt-manager build 3 4 months ago
laby build 3 5 months ago
R-usethis build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libX11-devel downgrade from 1.6.12-1.fc34 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.