Affected packages

Packages affected by libX11-common upgrade from 1.6.7-4.el7_9 to 1.6.7-5.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
josm build 3 3 days ago
svgsalamander build 3 3 days ago
php-symfony build 3 6 days ago
gr-osmosdr build 3 6 days ago
collectd build 3 a month ago
git-octopus build 4 2 days ago
eyesight build 4 6 days ago
python-pygraphviz build 4 6 days ago
solo3 build 4 6 days ago
php-guzzle-Guzzle build None 6 days ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libX11-common upgrade from 1.6.7-4.el7_9 to 1.6.7-5.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.