Affected packages

Packages affected by libX11-common upgrade from 1.6.7-3.el7_9 to 1.6.7-4.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
octave-statistics build 4 a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libX11-common upgrade from 1.6.7-3.el7_9 to 1.6.7-4.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.