Affected packages

Packages affected by libX11-common upgrade from 1.6.7-1.el8 to 1.6.8-3.el8 (in EPEL 8)
Package Current state Build Distance Build time
HepMC3 build 3 2 months ago
xrootd build 3 2 months ago
plplot build 3 2 months ago
debconf build 4 2 months ago
retrace-server build 4 2 months ago
thrift build 4 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by libX11-common upgrade from 1.6.7-1.el8 to 1.6.8-3.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.