Affected packages

Packages affected by libX11-common upgrade from - to 1.6.9-3.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
sratom build 3 3 months ago
lilv build 3 4 months ago
perl-Tk build 3 4 months ago
perl-Gtk3 build 3 4 months ago
qt3 build 3 4 months ago
golang-deepin-go-lib build 3 4 months ago
wine-mono build 3 4 months ago
mingw-wine-gecko build 3 4 months ago
icewm build 3 4 months ago
openmeeg build 3 4 months ago
xemacs-packages-extra build 3 4 months ago
sympy build 3 4 months ago
asterisk build 3 4 months ago
psi4 build 3 4 months ago
startdde build 3 4 months ago
deepin-daemon build 3 4 months ago
deepin-api build 3 4 months ago
R-callr build 3 4 months ago
R-R.devices build 3 4 months ago
python-matplotlib build 3 4 months ago
gnome-documents build 3 5 months ago
libcec build 4 4 months ago
qmc2 build 4 4 months ago
link-grammar build 4 4 months ago
ispc build 4 4 months ago
gtk-sharp2 build 4 4 months ago
rdkit build 4 4 months ago
glibc build 4 4 months ago
hidviz build 4 4 months ago
gtk-sharp3 build 4 4 months ago
filezilla build 4 4 months ago
fcitx-libpinyin build 4 4 months ago
julia build 4 4 months ago
gazebo build 4 4 months ago
eclipse build 4 4 months ago
cyrus-imapd build 4 4 months ago
clevis build 4 4 months ago
sssd build 4 4 months ago
gnome-keyring-sharp build None 4 months ago
php-bartlett-php-compatinfo-db build None 4 months ago
legendsbrowser build None 4 months ago
scorep build None 4 months ago
eclipse-egit build None 4 months ago
tycho build None 4 months ago
parrot build None 4 months ago
eclipse-jgit build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libX11-common upgrade from - to 1.6.9-3.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.