Affected packages

Packages affected by libSM upgrade from 1.2.3-5.fc32 to 1.2.3-6.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
luxcorerender build 3 2 months ago
gazebo build 3 2 months ago
digikam build 3 2 months ago
eclipse build 3 2 months ago
R-usethis build 3 2 months ago
python-matplotlib build 3 2 months ago
sagemath build 3 2 months ago
wingpanel build 4 a month ago
gfal2 build 4 a month ago
libiio build 4 2 months ago
opam build 4 2 months ago
laby build 4 2 months ago
python-dask build 4 2 months ago
ocaml-cil build None 2 months ago
erlang-riak_kv build None 2 months ago
debhelper build None 2 months ago
gnustep-base build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libSM upgrade from 1.2.3-5.fc32 to 1.2.3-6.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.