Affected packages

Packages affected by libSM-devel upgrade from 1.2.3-4.fc31 to 1.2.3-5.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qt3 build 1 4 months ago
icewm build 1 4 months ago
openmeeg build 2 4 months ago
eclipse build 2 4 months ago
qmc2 build 3 4 months ago
fcitx-libpinyin build 3 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libSM-devel upgrade from 1.2.3-4.fc31 to 1.2.3-5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.