Affected packages

Packages affected by libSM-devel upgrade from 1.2.3-3.fc31 to 1.2.3-4.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
seahorse build 1 4 months ago
tomahawk build 2 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libSM-devel upgrade from 1.2.3-3.fc31 to 1.2.3-4.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.