Affected packages

Packages affected by libRmath downgrade from 3.6.2-5.fc31 to 3.6.2-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
R-ggplot2 build 2 2 months ago
R-callr build 2 3 months ago
R-callr build 2 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libRmath downgrade from 3.6.2-5.fc31 to 3.6.2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.