Affected packages

Packages affected by less upgrade from 530-4.fc30 to 551-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
libguestfs build 1 6 months ago
hatch build 2 6 months ago
golang-github-docker build 2 6 months ago
kernel build 2 6 months ago
xonsh build 2 7 months ago
debhelper build 2 7 months ago
eclipse-jgit build 3 a month ago
satyr build 3 6 months ago
libreoffice build 3 6 months ago
ruby build 3 6 months ago
kernel-tools build 3 6 months ago
YafaRay build 3 7 months ago
cmake build 3 7 months ago
COPASI build 3 7 months ago
mirrormanager2 build 4 7 months ago
subunit build 4 7 months ago
php-phpseclib build None 6 months ago
php-paragonie-constant-time-encoding build None 6 months ago
php-guzzlehttp-guzzle build None 6 months ago
python-dask build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by less upgrade from 530-4.fc30 to 551-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.