Affected packages

Packages affected by krb5-libs upgrade from 1.18.2-26.el8_9 to 1.18.2-27.el8_10 (in EPEL 8)
Package Current state Build Distance Build time
libmatroska build 3 a month ago
m2crypto build 3 a month ago
python-eventlet build 3 a month ago
rocm-runtime build 3 a month ago
simde build 3 a month ago
flann build 3 a month ago
android-tools build 3 a month ago
OpenColorIO build 3 a month ago
netdata build 3 a month ago
vtk build 3 a month ago
python38-itsdangerous-epel build 4 a month ago
rust-resctl-bench build 4 a month ago
rust-resctl-demo build 4 a month ago
rust-rd-hashd build 4 a month ago
rust-rbspy build 4 a month ago
git-octopus build 4 a month ago
rust-rd-agent build 4 a month ago
caddy build 4 a month ago
postfix-mta-sts-resolver build 4 a month ago
mod_perl build 4 a month ago
rust-below build 4 a month ago
perl-Prima build 4 a month ago
perl-OLE-Storage_Lite build None a month ago
lbzip2 build None a month ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by krb5-libs upgrade from 1.18.2-26.el8_9 to 1.18.2-27.el8_10.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.