Affected packages

Packages affected by krb5-libs upgrade from 1.18.2-21.el8 to 1.18.2-22.el8_7 (in EPEL 8)
Package Current state Build Distance Build time
flann build 3 11 days ago
keepassxc build 3 25 days ago
R-qtl build 3 a month ago
python-eventlet build 3 a month ago
simde build 3 a month ago
python-matplotlib build 3 a month ago
m2crypto build 3 2 months ago
python38-itsdangerous-epel build 4 22 days ago
scorep build 4 25 days ago
otf2 build 4 a month ago
git-octopus build 4 a month ago
btop build None 25 days ago
perl-Mojolicious build None a month ago
perl-OLE-Storage_Lite build None a month ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by krb5-libs upgrade from 1.18.2-21.el8 to 1.18.2-22.el8_7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.