Affected packages

Packages affected by krb5-libs upgrade from 1.17-6.fc31 to 1.17-9.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
postfix build 2 7 months ago
cyrus-imapd build 2 7 months ago
php-nrk-Predis build 3 7 months ago
php-egulias-email-validator build 3 7 months ago
hatch build 3 7 months ago
gnome-builder build 3 7 months ago
systemd build 3 7 months ago
libsbml build 3 7 months ago
poco build 3 7 months ago
gromacs build 3 7 months ago
ruby build 3 7 months ago
java-1.8.0-openjdk build 3 7 months ago
couchdb build 3 7 months ago
copr-dist-git build 3 7 months ago
gnome-builder build 3 7 months ago
rubygem-jbuilder build 4 7 months ago
python-cherrypy build 4 7 months ago
git-lfs build 4 7 months ago
jnr-netdb build 4 7 months ago
powermock build 4 7 months ago
jglobus build 4 7 months ago
python-backoff build 4 7 months ago
python-aiofiles build 4 7 months ago
pyzor build 4 7 months ago
rubygem-actioncable build 4 7 months ago
python-pytest-spec build 4 7 months ago
reflections build 4 7 months ago
gawk build 4 7 months ago
python-hamcrest build 4 7 months ago
python-sphinxcontrib-websupport build 4 7 months ago
rust-failure build 4 7 months ago
python-zarr build 4 7 months ago
python-pikepdf build 4 7 months ago
sympy build 4 7 months ago
golang-github-gregjones-httpcache build None 7 months ago
golang-github-spacemonkeygo-openssl build None 7 months ago
debhelper build None 7 months ago
perl-Starlet build None 7 months ago
perl-Net-SSLeay build None 7 months ago
erlang-bitcask build None 7 months ago
globus-xio build None 7 months ago
dep build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by krb5-libs upgrade from 1.17-6.fc31 to 1.17-9.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.