Affected packages

Packages affected by krb5-libs upgrade from 1.17-45.fc31 to 1.17-46.fc31 (in Fedora 31)
Package Current state Build Distance Build time
php-simplesamlphp-saml2 build 3 5 months ago
lv2-mdala-plugins build 4 2 months ago
non-daw build 4 4 months ago
rust-afterburn build 4 5 months ago
fop build 4 5 months ago
rust-ffsend build 4 5 months ago
python-fslpy build 4 5 months ago
python-fsleyes build 4 5 months ago
hugo build 4 5 months ago
libmicrohttpd build 4 5 months ago
python-dask build 4 5 months ago
micro build None 5 months ago
golang-vitess build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by krb5-libs upgrade from 1.17-45.fc31 to 1.17-46.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.