Affected packages

Packages affected by krb5-libs upgrade from 1.17-22.fc31 to 1.17-23.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
zeromq build 2 6 months ago
qemu build 2 6 months ago
qt5-qtwebengine build 2 6 months ago
sssd build 2 6 months ago
gnome-shell build 2 6 months ago
librsvg2 build 3 5 months ago
php-onelogin-php-saml build 3 6 months ago
rubygem-railties build 3 6 months ago
hatch build 3 6 months ago
icedtea-web build 3 6 months ago
R-repr build 3 6 months ago
transmission build 3 6 months ago
grass build 3 6 months ago
R-lubridate build 3 6 months ago
systemd build 3 6 months ago
net-snmp build 3 6 months ago
xonsh build 4 6 months ago
rust-nix build 4 6 months ago
python-aiosmtpd build 4 6 months ago
rubygem-spy build 4 6 months ago
rubygem-cucumber-rails build 4 6 months ago
python-httpretty build 4 6 months ago
kernel-tools build 4 6 months ago
dist-git build 4 6 months ago
git-annex build 4 6 months ago
deepin-kwin build 4 6 months ago
qt5-qtserialbus build 4 6 months ago
startdde build 4 6 months ago
sympy build 4 6 months ago
python-pycdlib build 4 6 months ago
dnsmasq build 4 6 months ago
python-pygments build 4 6 months ago
rubygem-puma build 4 6 months ago
rubygem-thin build 4 6 months ago
jnr-netdb build 4 6 months ago
golang-github-minio build None 6 months ago
golang-github-google-gofuzz build None 6 months ago
golang-gopkg-natefinch-lumberjack-2 build None 6 months ago
golang-github-soheilhy-cmux build None 6 months ago
golang build None 6 months ago
can-utils build None 6 months ago
erlang-lager build None 6 months ago
nodejs-trim-off-newlines build None 6 months ago
nodejs-slash build None 6 months ago
nodejs-require-relative build None 6 months ago
nodejs-posix-character-classes build None 6 months ago
nodejs-parse-passwd build None 6 months ago
nodejs-obuf build None 6 months ago
nodejs-nanoseconds build None 6 months ago
nodejs-error-symbol build None 6 months ago
nodejs-is-windows build None 6 months ago
nodejs-unc-path-regex build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by krb5-libs upgrade from 1.17-22.fc31 to 1.17-23.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.