Affected packages

Packages affected by krb5-libs upgrade from 1.17-17.fc31 to 1.17-18.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
zeromq build 2 6 months ago
rubygem-pg build 2 6 months ago
librsvg2 build 3 5 months ago
ipython build 3 6 months ago
php-onelogin-php-saml build 3 6 months ago
wine-mono build 3 6 months ago
rubygem-railties build 3 6 months ago
fmt build 3 6 months ago
R-data.table build 3 6 months ago
R-R.rsp build 3 6 months ago
R-knitr build 3 6 months ago
R-selectr build 3 6 months ago
R-reshape2 build 3 6 months ago
R-rlang build 3 6 months ago
R-roxygen2 build 3 6 months ago
emacs-evil build 3 6 months ago
dist-git build 4 6 months ago
python-cherrypy build 4 6 months ago
rust-crossterm build 4 6 months ago
perl-Alien-Build build 4 6 months ago
gawk build 4 6 months ago
mod_perl build 4 6 months ago
rubygem-mysql2 build 4 6 months ago
avalon-logkit build 4 6 months ago
mnemosyne build 4 6 months ago
python-pocketlint build 4 6 months ago
python-iniparse build 4 6 months ago
apache-rat build 4 6 months ago
python-GridDataFormats build 4 6 months ago
python-PyMuPDF build 4 6 months ago
pipewire build 4 6 months ago
deepin-daemon build 4 6 months ago
python-webassets build 4 6 months ago
startdde build 4 6 months ago
ldns build 4 6 months ago
deepin-kwin build 4 6 months ago
lash build 4 6 months ago
golang-github-minio build None 5 months ago
perl-CPS build None 6 months ago
gawk-select build None 6 months ago
nodejs-wcwidth build None 6 months ago
nodejs-object-dot-pick build None 6 months ago
nodejs-transformers build None 6 months ago
nodejs-columnify build None 6 months ago
perl-re-engine-PCRE2 build None 6 months ago
nodejs-defaults build None 6 months ago
perl-Tk-FontDialog build None 6 months ago
perl-App-Cme build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by krb5-libs upgrade from 1.17-17.fc31 to 1.17-18.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.