Affected packages

Packages affected by krb5-libs upgrade from 1.17-16.fc31 to 1.17-17.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 3 4 months ago
emacs-evil build 3 6 months ago
php-zendframework-zend-crypt build 3 7 months ago
php-guzzlehttp-guzzle build 3 7 months ago
jfreechart build 3 7 months ago
libsolv build 3 7 months ago
wine-mono build 3 7 months ago
transmission build 3 7 months ago
ruby build 3 7 months ago
community-mysql build 3 7 months ago
dist-git build 4 6 months ago
mx4j build 4 6 months ago
mnemosyne build 4 7 months ago
jctools build 4 7 months ago
mockito build 4 7 months ago
kosmtik build 4 7 months ago
jacoco build 4 7 months ago
compile-command-annotations build 4 7 months ago
python-cryptography build 4 7 months ago
nodejs-mapnik-vector-tile build 4 7 months ago
jboss-logging build 4 7 months ago
golang-github-minio build None 5 months ago
perl-Tk-FontDialog build None 6 months ago
perl-App-Cme build None 6 months ago
golang-github-spacemonkeygo-openssl build None 6 months ago
wlroots build None 7 months ago
erlang-meck build None 7 months ago
gnome-shell-extension-topicons-plus build None 7 months ago
golang-gopkg-natefinch-lumberjack-2 build None 7 months ago
golang-github-xiang90-probing build None 7 months ago
nodejs-fast-levenshtein build None 7 months ago
erlang-bitcask build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by krb5-libs upgrade from 1.17-16.fc31 to 1.17-17.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.