Affected packages

Packages affected by krb5-libs upgrade from 1.15.1-37.el7_6 to 1.15.1-37.el7_7.2 (in EPEL 7)
Package Current state Build Distance Build time
inn build 2 3 months ago
xrootd build 2 3 months ago
uwsgi build 2 3 months ago
nordugrid-arc build 2 4 months ago
rubygem-uglifier build 3 a month ago
rubygem-thin build 3 a month ago
php-guzzlehttp-ringphp build 3 2 months ago
perl-Ref-Util build 3 3 months ago
perl-Ref-Util-XS build 3 3 months ago
camotics build 3 3 months ago
varnish build 3 3 months ago
mod_perl build 3 3 months ago
kgb-bot build 3 3 months ago
python-assimulo build 3 3 months ago
avogadro2-libs build 3 3 months ago
cAudio build 3 3 months ago
fcitx build 3 3 months ago
blender build 3 3 months ago
sundials build 3 3 months ago
jpype build 3 3 months ago
liblxqt build 3 4 months ago
root build 3 4 months ago
python-cherrypy2 build 4 a month ago
python-pytest-pep8 build 4 a month ago
python-pytest-flakes build 4 a month ago
nodejs-defined build 4 3 months ago
nodejs-amdefine build 4 3 months ago
python3-dbus build 4 3 months ago
python-yara build 4 3 months ago
python-libdiscid build 4 3 months ago
python3-greenlet build 4 3 months ago
global build 4 3 months ago
devscripts build 4 3 months ago
lximage-qt build 4 4 months ago
libfm-qt build 4 4 months ago
perl-IO-Pty-Easy build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by krb5-libs upgrade from 1.15.1-37.el7_6 to 1.15.1-37.el7_7.2.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.