Affected packages

Packages affected by krb5-devel upgrade from 1.18.2-10.fc33 to 1.18.2-12.fc33 (in Fedora 33)
Package Current state Build Distance Build time
s-nail build 1 4 months ago
dcap build 1 4 months ago
mariadb-connector-c build 1 4 months ago
libsoup build 1 4 months ago
zeromq build 1 4 months ago
bind-dyndb-ldap build 1 4 months ago
mutt build 1 4 months ago
squid build 1 4 months ago
cockpit build 1 4 months ago
xrootd build 1 4 months ago
mariadb build 1 4 months ago
evolution-data-server build 1 4 months ago
timescaledb build 2 3 months ago
php-pecl-timecop build 2 4 months ago
php-pecl-raphf build 2 4 months ago
php-pecl-inotify build 2 4 months ago
php-pecl-mcrypt build 2 4 months ago
php-pecl-xattr build 2 4 months ago
php-pecl-amqp build 2 4 months ago
php-zmq build 2 4 months ago
php-pecl-msgpack build 2 4 months ago
php-pecl-ssdeep build 2 4 months ago
php-pecl-apfd build 2 4 months ago
php-pecl-dio build 2 4 months ago
php-pecl-yaml build 2 4 months ago
php-pecl-xdebug build 2 4 months ago
php-pecl-oauth build 2 4 months ago
php-pecl-uuid build 2 4 months ago
R-pbdZMQ build 2 4 months ago
php-pecl-apcu-bc build 2 4 months ago
php-pecl-psr build 2 4 months ago
php-pecl-fann build 2 4 months ago
groonga build 2 4 months ago
qt3 build 2 4 months ago
php-pecl-igbinary build 2 4 months ago
php-pecl-uopz build 2 4 months ago
php-pecl-zip build 2 4 months ago
java-1.8.0-openjdk build 2 4 months ago
qt5-qtbase build 2 4 months ago
java-11-openjdk build 2 4 months ago
gazebo build 3 3 months ago
deepin-qt5dxcb-plugin build 3 4 months ago
elisa-player build 3 4 months ago
qtcurve build 3 4 months ago
plasma-integration build 3 4 months ago
kwin build 3 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by krb5-devel upgrade from 1.18.2-10.fc33 to 1.18.2-12.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.