Affected packages

Packages affected by kmod-libs upgrade from 28-2.fc34 to 29-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
dogtag-pki build 2 4 months ago
pki-core build 2 4 months ago
subversion build 2 4 months ago
varnish build 2 4 months ago
libvirt build 2 4 months ago
os-autoinst build 2 4 months ago
dmlite build 2 4 months ago
rubygem-redis build 3 4 months ago
rubygem-mysql2 build 3 4 months ago
gtkd build 4 4 months ago
python-pycurl build 4 4 months ago
hdf5 build 4 4 months ago
vim build 4 4 months ago
libinsane build 4 4 months ago
viking build 4 4 months ago
pvs-sbcl build None 4 months ago
python-lfpy build None 4 months ago
openttd build None 4 months ago
sundials build None 4 months ago
erlang-meck build None 4 months ago
erlang-gproc build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by kmod-libs upgrade from 28-2.fc34 to 29-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.