Affected packages

Packages affected by kf5-kpackage-devel upgrade from 5.70.0-1.fc32 to 5.73.0-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
plasma-pa build 1 3 months ago
elisa-player build 1 3 months ago
latte-dock build 1 3 months ago
kf5-kirigami build 2 3 months ago
plasma-applet-weather-widget build 2 3 months ago
plasma-applet-redshift-control build 2 3 months ago
plymouth-kcm build 2 3 months ago
xdg-desktop-portal-kde build 2 3 months ago
knemo build 2 3 months ago
kscreenlocker build 2 3 months ago
katomic build 2 3 months ago
plasma-discover build 2 3 months ago
kwin build 2 3 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by kf5-kpackage-devel upgrade from 5.70.0-1.fc32 to 5.73.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.