Affected packages

Packages affected by kf5-kcoreaddons-devel upgrade from 5.58.0-2.fc31 to 5.59.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
digikam build 1 5 months ago
dnscrypt-proxy-gui build 2 5 months ago
plymouth-kcm build 2 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by kf5-kcoreaddons-devel upgrade from 5.58.0-2.fc31 to 5.59.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.