Affected packages

Packages affected by kernel-srpm-macros upgrade from 1.0-6.fc35 to 1.0-13.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
golang-github-dennwc-varint build 4 8 days ago
golang-opentelemetry-otel-0.20 build 4 8 days ago
android-tools build 4 8 days ago
python-azure-mgmt-cosmosdb build 4 a month ago
python-tmuxp build 4 4 months ago
python-azure-mgmt-synapse build None a month ago
python-azure-mgmt-hdinsight build None a month ago
python-azure-mgmt-rdbms build None a month ago
python-azure-mgmt-datamigration build None a month ago
python-sphinxcontrib-asyncio build None 4 months ago
rubygem-hiredis build None 4 months ago
libfreenect build None 4 months ago
cxxopts build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by kernel-srpm-macros upgrade from 1.0-6.fc35 to 1.0-13.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.