Affected packages

Packages affected by kernel-headers upgrade from 5.9.13-200.fc33 to 5.10.7-200.fc33 (in Fedora 33)
Package Current state Build Distance Build time
glibc build 1 3 months ago
python2.7 build 2 3 months ago
kernel-tools build 2 3 months ago
lazarus build 2 3 months ago
oci-seccomp-bpf-hook build 2 3 months ago
perl-Coro build 3 3 months ago
python-deap build 3 3 months ago
python-matplotlib build 3 3 months ago
rubygem-thin build 3 3 months ago
perl-Inline-C build 3 3 months ago
cjdns build 3 3 months ago
gap-pkg-guava build 3 3 months ago
fstrm build 4 3 months ago
rubygem-eventmachine build 4 3 months ago
python-pyfastnoisesimd build 4 3 months ago
python-pikepdf build 4 3 months ago
dmlite build 4 3 months ago
os-autoinst build 4 3 months ago
rust-alacritty build None 2 months ago
golang-github-streadway-amqp build None 2 months ago
chaos-client build None 2 months ago
golang-github-projectdiscovery-mapcidr build None 2 months ago
crlfuzz build None 2 months ago
golang-github-afex-hystrix build None 3 months ago
dnsprobe build None 3 months ago
golang-github-kurin-blazer build None 3 months ago
golang-github-mesos build None 3 months ago
golang-vitess build None 3 months ago
golang-vitess build None 3 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by kernel-headers upgrade from 5.9.13-200.fc33 to 5.10.7-200.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.